Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID Sign In with Twitter

Categories

In this Discussion

Note to Visitors: Many posts have uploaded pictures that are only visible to logged in members. You may sign up for free and you will be able to see them.

Top Leaders

Top Posters

Who's Online (0)


Feeling generous? Help keep HBF running.
Get the sticker that shows them how you really feel.
Testing 1 2 3
  • Hello World
    photo.jpg
    155 x 210 - 9K
  • Fileiploads not attaching
  • issue
  • ThymThym
    Posts: 103,769
    what is the hook that is missing for that?
    The only thing between me and a train wreck is blind luck..... - Kenny
  • ThymThym
    Posts: 103,769
    i just backed out the css changes
    The only thing between me and a train wreck is blind luck..... - Kenny
  • ThymThym
    Posts: 103,769
    is it hanging?
    The only thing between me and a train wreck is blind luck..... - Kenny
  • ThymThym
    Posts: 103,769
    ok, it hung on chrome
    The only thing between me and a train wreck is blind luck..... - Kenny
  • Ok I see when u upload an image using fileupload on our forum, it doesnt clear fileupload so a new reply has same image in it.. is this what you are referring to
    danny.jpg
    178 x 178 - 30K
  • ThymThym
    Posts: 103,769
    once you post a comment it stops with the box yellow.
    The only thing between me and a train wreck is blind luck..... - Kenny
  • still cannot upload images
  • yes thats javascript highlighting, handled by vanilla
  • ThymThym
    Posts: 103,769

    Ok I see when u upload an image using fileupload on our forum, it doesnt clear fileupload so a new reply has same image in it.. is this what you are referring to



    no, once you post a comment using chrome rather than flashing yellow and returning to the normal theme colors, the new comment stays yellow and the post comment button is disabled.
    The only thing between me and a train wreck is blind luck..... - Kenny
  • ThymThym
    Posts: 103,769

    yes thats javascript highlighting, handled by vanilla



    the the setting of opacity at the div level is causing that javascript to fail.
    The only thing between me and a train wreck is blind luck..... - Kenny
  • That could be a z-index issue, and overlay div problem. will try again
  • ThymThym
    Posts: 103,769

    still cannot upload images



    i just checked and you have member permission which allows attachment upload and download
    The only thing between me and a train wreck is blind luck..... - Kenny
  • ThymThym
    Posts: 103,769

    That could be a z-index issue, and overlay div problem. will try again



    i tried using z-index to resolve it, but didn't get anywhere. im not sure exactly what the js is doing but it seems like it may be trying to capture the background color, prior to changing it, but becasue it doesnt understand the opacity decalaration, it doesn't get the object. then when it tries to set it back, the state object is null.

    this is just a wild guess at this point since i haven't looked under the hood on the j-query script
    The only thing between me and a train wreck is blind luck..... - Kenny
  • ThymThym
    Posts: 103,769
    it seems like the issue may not exist on the opera browser
    The only thing between me and a train wreck is blind luck..... - Kenny
  • ThymThym
    Posts: 103,769
    oops, i rescind that statement.
    The only thing between me and a train wreck is blind luck..... - Kenny
  • why is this js loading after the input element ( button )

    < script type="text/javascript">
    $('#Form_Body').keypress(function(event){
    if((event.ctrlKey) && ((event.keyCode == 0xA)||(event.keyCode == 0xD)))
    $('#Form_PostComment').click();
    })
    < /script>
  • ThymThym
    Posts: 103,769

    why is this js loading after the input element ( button )


    < script type="text/javascript">
    $('#Form_Body').keypress(function(event){
    if((event.ctrlKey) && ((event.keyCode == 0xA)||(event.keyCode == 0xD)))
    $('#Form_PostComment').click();
    })
    < /script>


    that is the ctrl-enter quick key for submitting posts
    The only thing between me and a train wreck is blind luck..... - Kenny
  • But its ID is wrong
    It is looking for Form_Body then Form_PostComment.

    Shouldnt that be Form_Comment then Form_PostComment

    Try disabling it
  • ThymThym
    Posts: 103,769

    But its ID is wrong
    It is looking for Form_Body then Form_PostComment.

    Shouldnt that be Form_Comment then Form_PostComment

    Try disabling it



    this function continues to work even after the post comment button stop working. i think the handler is correct, the form_body line is setting up the event handler for a keypress event anywhere within the form
    The only thing between me and a train wreck is blind luck..... - Kenny
  • One mo will see if one of our guys is online
  • ThymThym
    Posts: 103,769

    One mo will see if one of our guys is online



    ok
    The only thing between me and a train wreck is blind luck..... - Kenny
  • Not sure why we are getting:

    < input id="Form_PostComment" class="Button CommentButton" type="submit" value="Post Comment" name="Comment/Post_Comment" disabled="disabled">
  • Stefan Laith and Latox who work for me but are off at the mo are not online, will get them to see what the issue is. Its not css related tho